Arkiv

Inlägg taggade ‘HP’

Windows XP Service Pack 3 – Reflektioner under resans gång

juni 2nd, 2008 Inga kommentarer

Efter att ha kört med SP3 under en veckas tid kan man bara konstatera att systemet ter sig stabilt på min XP-workstation.

Det har rapporterats att en del HP-maskiner baserade på AMD haft problem med att de efter att SP3 installerats hamnat i ett läge där de inte längre går att starta, utan de startas om och om och om och om…osv. Lösningen där är att försöka få upp maskinen i felsäkert läge och förhindra att intelppm.sys körs.

En annan intressant feature som det rapporterats om en del är att en del med Symantecs antivirus- och security-mjukvaror fått korrupta windows-register, något som renderat i att den drabbade maskinen ofta behövts installeras om från grunden. (Du tar väl backup på dina viktiga filer? Eller?)

Vi får se hur det fungerar att trycka ut uppdateringen med WSUS någon gång framöver.

Categories: Microsoft Taggar: , , ,

Aktivera SSH på en HP ProCurve

maj 27th, 2008 Inga kommentarer

Sätt en IP-adress på switchen och skriv in följande i serie/telnet-konsolen för att aktivera SSH:

config
crypto key generate ssh rsa
ip ssh
ip ssh filetransfer
aaa authentication ssh login local
aaa authentication ssh enable local
write memory

Syntaxen fungerar troligtvis på alla managerbara ProCurve-switchar med konsol-access, men har av undertecknad bara testats på HP ProCurve 2626, 2824, 2848.

Categories: Hårdvara, IT, Tips Taggar: , , , ,

Elektronikröta

oktober 31st, 2007 Inga kommentarer

Det är nog en sådan period bara…hur som helst känns det tokigt kämpigt när sådant här strul tar så mycket tid.

Elektronikröta #1:
På mindre än 2 veckor har disken i min MacBook hunnit med rasa 2 gånger.
Första gången verkade det bara som att filsystemet gått åt skogen och efter en instruktion från Apple-supporten om att byta minnen till orginalkapslarna och installera om OSX verkade det som att de hade rätt. Dock fungerade det hela bara i ett par dagar… Andra gången började med att samma symptom uppstod igen, hela systemet ”fryste” och disken tuggade för sig själv. Den här gången gick det inte att göra något åt det hela, diskutility rapporterade om så många fel att den till sist gav upp försöken att reparera. Det blev nog en riktig ordentlig hårddiskkrasch.
För att jag över huvudtaget skulle kunna arbeta dagen därpå blev det en hastig resa till Kjell & Company där jag investerade i en skinande ny 80gigare (de var billigare än Clas Ohlson och det var söndag).

Elektronikröta #2:
Jag har även haft lite småproblem med att MacBooken slutat ladda till och från under en tid och har påtalat det för Apple-supporten. De har inte kunnat ge något bra tips om vad det kunnat vara utan bett mig försöka kolla med en annan laddare om symptomet uppstod även med den.
Här om dagen upptäckte jag vad som var fel! Kabeln mellan laddaren och MacBooken hade spruckit och där syntes tydligt att en ledare gått av. Inte så konstigt att det inte gick så bra att ladda!
I väntan på att jag skulle få tid att ringa Apple-supporten igen lagade jag provosoriskt med svart eltejp, det blev inte snyggt men det fungerade (fungerar fortfarande).

Elektronikröta #3:
Eftersom min kära MacBook måste lämnas iväg till serviceverkstad för att ev. garanti ska gälla tänkte jag att det nog vore bra att skaka liv i min gamla pansarkryssare till linux-laptop.
Det var en bra idé ända fram till att den började hänga sig…
Efter mycket feppel lyckades jag till slut få in Ubuntu Gutsy på den, bara för att inse att ATI droppat stödet för min grafikkrets (ATI Mobility Radeon 9000).
Där fanns det alltså två problem.
Dels att laptopen hängde sig och dels att även om jag skulle få den att sluta hänga sig fanns det inget stöd för grafikkretsen i ATI-drivrutinen. (Den hänger sig fortfarande…)

Elektronikröta #4:
När jag kontrollerade serverloggarna på jobbet för två dagar sedan noterade jag ett larm om en falerande PSU i en av DL380-maskinerna. Vid närmare kontroll visade sig det att den luktade bränt och inte längre fungerade. Jag fick en ny dagen därpå på garantin dock och eftersom det satt dubbla PSU i servern var det ingen ko på isen.

Elektronikröta #5:
När jag kom till jobbet igår tyckte jag att disken verkade jobba lite konstigt, den hade ett rasslande ljud och systemet ”frös till” ibland.
En omstart med chkdsk avslöjade att disken hade en massa skadade kluster…
Ytterligare en sak man inte hade tid med…
Den stod fortfarande och tuggade när jag gick hem igår.

Allt detta har inträffat under en period om 2 veckor.
Tror ni jag känner mig trött på allt strul?

Categories: Gnäll, Hårdvara Taggar: , , , ,